Au bar des amis venez discuter de tout entre amis


    Pas de son lors des enregistrements sur Vista

    Partagez
    avatar
    azerty
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 87
    Age : 36
    Localisation : Colmar
    Date d'inscription : 14/12/2008

    Pas de son lors des enregistrements sur Vista

    Message par azerty le Lun 22 Déc 2008 - 12:09

    Salut à tous

    Je viens de télécharger Audacity pour enregistrer des extraits de ma webradio favorite en mp3 sur mon disc dur et pour pouvoir les transférer sur mon iPod.

    Mais le problème est que lorsque j'enregistre aucun son n'est enregistré par Audacity le spectre de l'enregistrement reste plat alors que le son de la webradio est entendu par les H.P de l'ordi.

    Je suis sous Vista

    Merci de votre aide Very Happy
    avatar
    Bigou93700
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 109
    Age : 57
    Localisation : Drancy
    Date d'inscription : 16/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par Bigou93700 le Lun 22 Déc 2008 - 12:39

    azerty a écrit:Salut à tous

    Je viens de télécharger Audacity pour enregistrer des extraits de ma webradio favorite en mp3 sur mon disc dur et pour pouvoir les transférer sur mon iPod.

    Mais le problème est que lorsque j'enregistre aucun son n'est enregistré par Audacity le spectre de l'enregistrement reste plat alors que le son de la webradio est entendu par les H.P de l'ordi.

    Je suis sous Vista

    Merci de votre aide Very Happy

    Lu sur un autre forum
    J'avais le même problème que j'ai résolu de la façon suivante :
    Sous Vista, il est nécessaire que dans Panneau de configuration >>> Son >>> Onglet Enregistrement on y trouve "Mixage stéréo".
    J'ai fait un clic droit sur la fenêtre pour faire apparaître tous les périphériques connectés mais "Mixage stéréo" n'y apparaissait pas. J'ai donc cherché le modèle de carte son intégré à la carte mère de marque ASRock de mon PC. Ce modèle est "ALC888 Audio Codec" ( le nom du fichier est "Vista_R165.exe"). J'ai cherché sur internet ce Codec compatible Vista. En l'installant, j'ai otenu ce "Mixage stéréo" et Audacity fonctionne.


    En esperant que cela pourra t'aider
    avatar
    b0b
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 57
    Age : 36
    Localisation : Quimper
    Date d'inscription : 15/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par b0b le Lun 22 Déc 2008 - 13:17

    Oula je pense pas que azerty comprendra quelques chose la Laughing Laughing Laughing
    avatar
    azerty
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 87
    Age : 36
    Localisation : Colmar
    Date d'inscription : 14/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par azerty le Lun 22 Déc 2008 - 14:55

    Bigou93700 a écrit:
    Lu sur un autre forum
    J'avais le même problème que j'ai résolu de la façon suivante :
    Sous Vista, il est nécessaire que dans Panneau de configuration >>> Son >>> Onglet Enregistrement on y trouve "Mixage stéréo".
    J'ai fait un clic droit sur la fenêtre pour faire apparaître tous les périphériques connectés mais "Mixage stéréo" n'y apparaissait pas. J'ai donc cherché le modèle de carte son intégré à la carte mère de marque ASRock de mon PC. Ce modèle est "ALC888 Audio Codec" ( le nom du fichier est "Vista_R165.exe"). J'ai cherché sur internet ce Codec compatible Vista. En l'installant, j'ai otenu ce "Mixage stéréo" et Audacity fonctionne.


    En esperant que cela pourra t'aider

    Ben dis donc c'est super compliqué tout ca scratch

    Bart c'est quant la prochaine fois que tu vient à Colmar pour me faire tout ces trucs ???
    avatar
    bart67
    Le boss du bar
    Le boss du bar

    Masculin Nombre de messages : 143
    Age : 43
    Localisation : Strasbourg
    Date d'inscription : 11/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par bart67 le Lun 22 Déc 2008 - 15:26

    Pas la peine que je vienne te voir (pour une fois)
    Il y'à plus simple comme manip

    Ouvre le "Panneau de configuration" clique sur "Affichage classique" puis cherche l'icône "Son" elle est comme un haut parleur double clic dessus tu verra une petite fenêtre s'ouvrir avec trois onglets clic sur l'onglet "Enregistrement" puis place le curseur de la souris sur "Microphone" par exemple et fait un clic droit puis dans le menu déroulant qui s'ouvre coche "Afficher les périphériques désactivés" et dans le menu précédent tu devrait voir apparaitre "Mixage stéréo" il faut sélectionner cette option pour pouvoir enregistrer avec le magnétophone de windows ou n'importe quel autre logiciel d'enregistrement type audacity
    avatar
    bart67
    Le boss du bar
    Le boss du bar

    Masculin Nombre de messages : 143
    Age : 43
    Localisation : Strasbourg
    Date d'inscription : 11/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par bart67 le Lun 22 Déc 2008 - 15:33

    Bigou93700 a écrit:
    Lu sur un autre forum
    J'avais le même problème que j'ai résolu de la façon suivante :
    Sous Vista, il est nécessaire que dans Panneau de configuration >>> Son >>> Onglet Enregistrement on y trouve "Mixage stéréo".
    J'ai fait un clic droit sur la fenêtre pour faire apparaître tous les périphériques connectés mais "Mixage stéréo" n'y apparaissait pas. J'ai donc cherché le modèle de carte son intégré à la carte mère de marque ASRock de mon PC. Ce modèle est "ALC888 Audio Codec" ( le nom du fichier est "Vista_R165.exe"). J'ai cherché sur internet ce Codec compatible Vista. En l'installant, j'ai otenu ce "Mixage stéréo" et Audacity fonctionne.


    En esperant que cela pourra t'aider

    Trop fort le gars, il à au moins passé une heure à faire toutes ces recherches alors qu'en cherchant un peu dans les options de windaube il aurait réglé ça en 5 minutes
    avatar
    Bigou93700
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 109
    Age : 57
    Localisation : Drancy
    Date d'inscription : 16/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par Bigou93700 le Lun 22 Déc 2008 - 21:08

    Sympa que tu maitrise Windaube Vista Bart, cela t'évite les kilometres.
    Perso, je n'ai encore pas vu ce systeme d'exploitation et j'avoue que je ne suis pas pressé.
    avatar
    bart67
    Le boss du bar
    Le boss du bar

    Masculin Nombre de messages : 143
    Age : 43
    Localisation : Strasbourg
    Date d'inscription : 11/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par bart67 le Lun 22 Déc 2008 - 22:56

    Moi je trouve que je le vois un peu trop souvent ces dernier temps le Windaube Vista et après tout ces kilomètres 63 exactement on m'offre même rien à boire. Et pour te dire franchement je préfère voire mon jolie Linux Ubuntu qui est beaucoup plus agréable à regarder et qui à beaucoup moins de problèmes que Windows
    avatar
    azerty
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 87
    Age : 36
    Localisation : Colmar
    Date d'inscription : 14/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par azerty le Mar 23 Déc 2008 - 23:17

    Comme j'ai commandé une Tassimo au Père Noël, promis la prochaine fois je t'offre un café Very Happy
    avatar
    bart67
    Le boss du bar
    Le boss du bar

    Masculin Nombre de messages : 143
    Age : 43
    Localisation : Strasbourg
    Date d'inscription : 11/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par bart67 le Sam 27 Déc 2008 - 14:40

    Mon ptit doigt me dit que je vais bientôt devoir venir la réparer cette machine à café affraid What else ?
    avatar
    Bigou93700
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 109
    Age : 57
    Localisation : Drancy
    Date d'inscription : 16/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par Bigou93700 le Sam 27 Déc 2008 - 17:10

    Attention... les dosettes Tassimo ne rentrent pas dans le lecteur disquettes du PC


    Dernière édition par Bigou93700 le Dim 28 Déc 2008 - 11:32, édité 1 fois
    avatar
    azerty
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 87
    Age : 36
    Localisation : Colmar
    Date d'inscription : 14/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par azerty le Sam 27 Déc 2008 - 21:52

    bart67 a écrit:What else ?
    Non bart ça c'est Nespresso moi j'ai une Tassimo

    Bigou93700 a écrit:Attention... les dosettes Tassimo ne rentresnt pas dans le lecteur disquettes du PC
    Ça tombe bien j'ai pas de lecteur de disquettes Very Happy mais j'ai tout de même branché la machine sur une prise USB maintenant me reste plus qu'a trouver un logiciel qui me fait le café sans que je sois obligé de me lever.
    avatar
    bart67
    Le boss du bar
    Le boss du bar

    Masculin Nombre de messages : 143
    Age : 43
    Localisation : Strasbourg
    Date d'inscription : 11/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par bart67 le Lun 29 Déc 2008 - 0:02

    Ben explique moi la différence je suis curieux de la savoir...

    Pour moi les deux machines servent à faire du café
    avatar
    Bigou93700
    Une autre tournée siouplai
    Une autre tournée siouplai

    Masculin Nombre de messages : 109
    Age : 57
    Localisation : Drancy
    Date d'inscription : 16/12/2008

    Re: Pas de son lors des enregistrements sur Vista

    Message par Bigou93700 le Lun 29 Déc 2008 - 10:45

    bart67 a écrit:Ben explique moi la différence je suis curieux de la savoir...

    Pour moi les deux machines servent à faire du café

    Ben c est comme PC et MAC, les 2 font de l informatique mais les logiciels sont incompatibles.

    Contenu sponsorisé

    Re: Pas de son lors des enregistrements sur Vista

    Message par Contenu sponsorisé


      La date/heure actuelle est Mar 13 Nov 2018 - 10:44